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Change History 
Document 

Version 

Software 

Version 

Release 

Date 

Updates 

1.0 / Aug 28th, 2015 Initial draft.  

1.1 – 1.3 / Nov 2015 

– Apr 2016 

Updates of visual design; Rogue tags; Race layout 

enhancement; Results management enhancement 

1.4 1.7.4 May 20th, 2016 Create events; Account and event logo; Scan tags using 

barcodes; Race layout in detail or compact mode 

1.5 1.7.5 Jun 29th, 2016 Support TUHF tags; Generate UID list; Import/export 

participants; Mass-delete participants 

1.6 1.7.6 Sep 9th, 2016 Usability redesign and enhancements for management of 

participants, readers, race layout, real-time monitoring.  

2.0.1 2.0.1 Sep 30th, 2016 Support duathlon events; New system Settings page; 

Customize Dashboard view; Optimize reader clocking. 

2.0.2 2.0.2 Oct 31st, 2016 New preferences for participant view; Use the system 

without Active Passport 

2.0.3 2.0.3 Nov 21st, 2016 Clear data from ACTIVE Timing and ACTIVEWorks 

2.1.0 2.1.0 Dec 12th, 2016 Support multi-sport type events 

2.1.1 2.1.1 Jan 9th, 2017 Support Cycling and Walking events; Redesigned event list 

page; Auto-syncing events with ActiveWorks Endurance 

2.1.2 2.1.2 Feb 6th, 2017 False start flag; Display readers using IP addresses; Edit 

participant result on the Result dashboard 

2.1.3 2.1.3 Feb 27th, 2017 Search participants using full name; Cumulative report; Re-

load participant list when distance changes 

2.1.4 2.1.4 Mar 16th, 2017 Fixed minor reader connection issues 

2.2.0 2.2.0 Mar 20th, 2017 Validates readers using socket addresses; Race overview 

page includes sport type information; View start time by 

race or wave 

2.2.1 2.2.1 Apr 10th, 2017 More reader information and configuration 

2.2.2 2.2.2 May 2nd, 2017 Readers for all events 

2.3.0 2.3.0 Jun 15th, 2017 Allow changing the sport type of an event and its 

categories; View and edit participant’s detail info and 

results; Stream tag reads to MyLaps terminals; Allow 

overriding results of participants without tag info 

2.3.1 2.3.1 Jul 27th, 2017 New User Experience Improvement Program; Allow 

editing and deleting events; Relocated the toolbar on the 

Participants and Readers pages; Included more 

information in participant details; Support timing results 

longer than 24 hours.  

2.3.2 2.3.2 Sep 7th, 2017 Support team scoring; Allow adding, editing, and deleting 

selected races; Split decoder function of Super 

mailto:support@ipicosports.com
https://support.activenetwork.com/ipico


3 

 

For further assistance, contact Technical Support or visit our Website.  

Elite/Elite/Lite readers are configurable only at the event 

level; Require contact info from anonymous users to 

submit issues and feedbacks.  

2.3.3 2.3.3 Oct 23rd, 2017 Allow display of results on Dashboard per timing point; 

Enhanced division settings; Division templates; Support 

Super Elite (UHF/Quattro) readers 

2.3.4 2.3.4 Nov 27th, 2017 General language cleanup; Display of participant's 

triathlon results; Display of reader tag counts; Display 

reader time shift relative to computer and SYNC link; Mark 

disqualified team members; Remove a participant from a 

team; Add participant's 'Finish time' column to the Results 

tab and renamed 'Result' column to 'Final Result'; Add and 

delete teams; Add and remove participants to and from 

teams; Select participant's tag reads for scoring; Grey-out 

disqualified team members; Separately display results 

under FINAL RESULTS / FLAGGED RESULTS / DNS / DNF / 

DQ buttons; Edit division names. 

2.3.5 2.3.5 Jan 8th, 2018 Specify column mappings when importing participants and 

import custom columns; Configurable custom results 

report export; Filter results by "Men's Overall", "Women's 

Overall" or other divisions; Export report of DNS, DNF or 

DQ results to Excel file; Pace, Chip time, Gun time columns 

in custom reports; Print out Final, DNS, DNF or DQ result 

reports; Support multiple flags; Expand/collapse 

participant information on the Dashboard; Data import 

moved from Results tab to the Dashboard tab. 

3.0.0 3.0.0 Feb 8th, 2018 Active Passport account login; Sync locally created events 

to Active; Report image; Custom report filtering by 

city/state/country; Bib-tag importing (append or 

overwrite); TCP/IP Exporter; Result issue reporting and 

resolution 

3.0.1 3.0.1 Mar 5th, 2018 Database retention/removal when uninstalling and 

reinstalling; Home and Back button navigation 

optimization; Division report; Dashboard pop-out window 

3.0.2 3.0.2 Mar 26th, 2018 Event configuration and results file export and import; 

Participant importing: map email address column; Reader 

Data Exporter: unconverted dates and times; Reader Data 

Exporter: export to a file; Publish results to ACTIVE Results 

3.0 website; User interface enhancement for split distance 

configuration; Issue requests listed by requestor's email. 

3.0.3 3.0.3 Apr 18th, 2018 Combine live and final results publishing into the Results 

Publishing slide-out; Minimum race time; Bib range filter 
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by Event code; Event list page Refresh, Create and Import 

icons relocation. 

3.0.4 3.0.4 May 6th, 2018 General Data Protection Regulation (GDPR) agreement; 

GDPR-compliant wiping of participant identities; Email 

reply to requests; View tag ID, bib, name, date/time stamp 

and ignore status of each captured tag read for a reader 

and filter tag reads by fixed or open time ranges; 

International address format support. 

3.0.5 3.0.5 May 28th, 2018 General Data Protection Regulation (GDPR) terms and 

conditions agreement; Map bib number range to an 

updated range to reuse UHF tabs; Final 'Split' points 

renamed to 'Finish'; Save race clock changes without 

starting the race; Removed the Cumulative report and 

added Email, Check point cumulative time, Check point 

clock time and Finish point clock time columns to the 

Division report and Custom report. 

3.0.6 3.0.6 Jun 19th, 2018 Tag read dates/times no longer converted to PC time 

zone; Improved Endurance-ACTIVE Results integration 

guidance on RESULTS PUBLISHING flyout; Live results 

toggle now controls live streaming of results to both 

ACTIVE Results and the Event app; Store Race Date in 

ACTIVE function removed; Race day reminder to turn on 

Live results streaming; Select multiple tag reads to ignore 

or apply a time offset; Reprocess tag reads to recalculate 

the scores even after race finish. 

3.0.7 3.0.7 Jul 9th, 2018 Purge log files exceeding 1G and retain last 15 days only; 

Export participants to an XLSX file; Save unfiltered Tag 

filter; Improved wave management; Add a new Split point 

to a race configuration before the Finish point; Do not 

calculate results for disqualified participants; Select to 

view Overall results; Export results by participant. 

3.0.8 3.0.8 Jul 30th, 2018 Results listings are not published to ACTIVE Results unless 

Live results turned on or Publish button clicked; Pre-

conditions before Live results can be turned on; Automatic 

publishing of results; Participants page: filter participants 

by Result flag; Importing participants from 

an .xlsx/.xls/.csv file: optional Phone/Mobile/Cell number 

column. 

3.0.9 3.0.9 Aug 16th, 2018 Reprocess and recalculate imported tag reads if calculated 

result is negative; Select races to publish to ACTIVE 

Results; Create and score a Custom team report; Finish 

times displayed as soon as participants cross the finish; 

Retrieve button to trigger retrieval of lost tag reads from 
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ARC readers; Configure a Minimum time between each 

pair of split points; Flag participants with split times less 

than the configured Minimum time. 

3.1.0 3.1.0 Sep 10th, 2018 Authenticate new Timers for the ACTIVE Results website; 

Create and score a Custom team report; Participants page: 

flag 'Suspiciously fast' split times; Split or finish results 

calculated and displayed as soon as participants cross a 

timing station or the finish line; Live Results SMS 

messaging. 

3.1.1 3.1.1 Sep 30th, 2018 Disqualify a participant from specific division and exclude 

from division results; UHF reader start, split and finish 

point tag read logic. 

3.1.2 3.1.2 Nov 30th, 2018 Flag participant's gun or chip time as FINAL and make 

participant's gun and chip times editable; Score top 

participants by gun time and other participants by chip 

time; Select to push only gun times or only chip times to 

ACTIVE Results; Score overall divisions by gun time and all 

other divisions by chip time; Readers page: view Event 

label and Point name for an ARC reader; Configure TIME 

OFFSET for Backup readers; Define Primary and Backup 

readers for a station; View reader's Event label, Point 

name and S/N; Flag participant results which have tag 

reads with time-offsets; Send event file when reporting an 

issue; Send participant's City and State to ACTIVE Results. 

4.0 4.0 Feb 13th, 2019 RunSignup authentication; Download and display 

RunSignup events (flagged with an 'R') and participants; 

Restrict users to opening only RunSignup events for which 

they have permission; Upload new or edited participant 

information to RunSignup; Publish event divisions, 

participants, division rankings, final results and overall 

rankings to RunSignup; Add readers to ARC; Readers tab: 

filter ARC readers by event label; Edit ARC reader event 

labels, point names and host names; Adjust selected tag 

reads; Configure local readers as primary or backup 

readers; Race configuration > New station: filter ARC 

readers by event label; Readers tab: display event labels 

and point names for offline readers; Prohibit users with 

revoked AW Endurance event permissions to down event 

or participant data; Display reader antenna status icons in 

grey or green; Specify gun times down to hundreds and 

tens of milliseconds. 
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4.0.1 4.0.1 Feb 22nd, 2019 Hotfix: in the absence of an internet connection, the 

ACTIVE Timing 4.0 application could not be launched. This 

issue has been resolved in this release. 

4.0.2 4.0.2 Apr 10th, 2019 Retrieve all FS and LS files in the last year for an event 

label from online or offline ARC readers; Add a default 

distance to a sport type if no distance can be retrieved 

from AW Endurance; Event creation: optional Address and 

ZIP fields; Auto-insert leading zeros in Participants > Tag > 

Tag Filter > Event code field; Cancel RunSignup 

authorization; Publish multistage sport (duathlon and 

triathlon) results to RunSignup; Insufficient RunSignup 

results credit warning; RunSignup participant data error 

file; Truncate fields which are too long for RunSignup; 

Publish participant batches to RunSignup which include 

deleted participants; Participant info page RE-PROCESS tag 

reads and results button; Port number fields now default 

to 27017; Upload spreadsheet to add new or edit existing 

participant information; Include certificate, photo and 

video URLs in participant import spreadsheet; Results 

reports now list participants' First names and Last names 

in two separate columns; Include multiple race results in 

results Custom report; Print participants' finisher 

certificates. 

4.0.3 4.0.3 May 1st, 2019 Automatically recalculate invalid results on receiving a 

new start or finish point tag read; Automatically 

recalculate results on receiving new registrations or 

updated participant information from AW Endurance after 

race start; Do not allow On-site app or 3rd-party sources to 

overwrite valid chip numbers with null chip numbers; 

Synchronization of participant data between Active Timing 

and AW Endurance is now more robust. 

4.0.4 4.0.4 Aug 4th, 2019 Readers page: support read-only ACTIVE Reader Cloud 

(ARC) readers; Live Results SMS messages for spectators 

(Beta); Print or save the EVENT RESULTS TRACKING flyer 

(Beta); Unsubscribe from Live Results SMS messages by 

bib number (Beta); Calculate participant ages as of the 

event Start date. 

4.0.5 4.0.5 Aug 25th, 2019 ARC UHF/DF and directly-connected UHF readers: press 

trigger to capture gun time; Set “Minimum lap time” 

reminder when reader is assigned to multiple timing 

points; Results page: display results for all participants; 

Live Results SMS messages: subscribe before “Live Results 

SMS” switch is turned on. 
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4.0.6 4.0.6 Nov 22nd, 2019 Display the number of Live Results SMS message 

subscribers; Participants > Data > Check Data Error > Find 

athletes with missing: > Chip number but with a bib 

number filter; Click RESULTS PUBLISHING > UPDATE NOW 

button to immediately push event settings changes to 

ACTIVE Results; Configure a split timing point as an 

internal checkpoint for cheat detection; Flag participants 

missing an internal checkpoint read; Filter results to 

participants with a missing internal checkpoint; Include 

internal checkpoint tag reads in Division and Custom 

reports; Support zero-age participants; Participants tab > 

Filter: filter by having or missing tag reads at a specific 

timing point in a race; Include participants DOBs in 

participant import Excel file; Include participants’ gun 

times in participant export Excel file; Changed “Minimum 

lap time” to “Gap factor”; Ignore start tag reads earlier 

than the gun time; If a participant’s start tag read is 

missing, then use gun time to calculate his/her split times, 

pace and speeds; Include participants’ zip codes in Division 

reports and Custom reports. 

4.0.7 4.0.7 Dec 10th, 2019 Live Results SMS: select to send SMS message to 

Spectators only, Participants only or Both; Participant 

search box provides suggested participants; Reprocess tag 

reads and results whenever race configuration is changed; 

Refresh button to re-process displayed data after changing 

race settings; Formatting changes to the Division report, 

Custom report, Participant report, DNS report, DNF report, 

DQ report and Final results report. 

4.0.8 4.0.8 Feb 20th, 2020 Participants’ ages can now range from 0 to 120 years; 

Import participants’ address and emergency contact; 

Import participants’ Custom fields; View and edit 

participants’ Custom fields; Participant details page: 

DELETE PARTICIPANT button; Create custom divisions 

which group participants by Custom fields; Open 

Dashboard in another window and use ACTIVE Timing at 

the same time; Participants page: filter participants by 

their Custom fields; Participants page: Apply and Cancel 

buttons; Create waves which group participants by 

Custom fields; Enhanced printed results by division report. 

4.0.9 4.0.9 Apr 27th, 2020 Edit content and layout of result certificates and select 

printing default or custom result certificate templates; 

Select to print result certificates by bibs, distances or 

divisions; Manually assign a participant to a division (even 
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if the participant is not eligible for the division); Printed 

results report: include Disqualifed, DNS and DNF results; 

Manually bulk assign/unassign participants to/from 

divisions; Manually assign a participant to a wave (even if 

the participant is not eligible for the wave). 

4.1.0 4.1.0 Jun 22nd, 2020 Require users to be over 18 to create an account and 

require strong passwords; Move the Teams tab to after 

the Participants tab; Support retrieval of results for 

ACTIVEWork Endurance virtual events and disable the 

Teams, Readers, Race configuration, Reader Data 

Exporter, Dashboard and Requests tabs, Live results and 

other non-applicable features; Printing out result 

certificates for virtual events. 

4.1.1 4.1.1 Sep 8th, 2020 On the ‘Result Certificate’ popup, export results 

certificates by clicking DOWNLOAD; On the ‘Result 

Certificate’ popup, select result certificates by divisions for 

a specified number of top results. 
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About ACTIVE Timing 

Overview 

ACTIVE Timing is a specialized desktop application for calculating race time results. The application is 

installed on one or more PCs that are connected to timing readers via Ethernet connections. The readers 

transmit raw data which is then interpreted by ACTIVE Timing to provide race results. 

ACTIVE Timing allows you to: 

• Calculate race results for each participant and division 

• Calculate real-time results and division winners 

• Create a race layout of readers for an event 

• Export race results or publish them online 

Prerequisites 

ACTIVE Timing requires the installation of third-party hardware and software to run normally. The 

following are supported for use with ACTIVE Timing: 

• Software requirements 

Windows 7 or higher  

• Hardware requirements 

IPICO timing products: Fit, Lite, Elite, Super Elite (DF), Super Elite (Quattro/UHF), TUHF readers with 

IPICO supplied RFID tags  

• ACTIVE.com requirements 

a. ACTIVE account with Timer or Owner privileges 
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Getting Started 

Setting up Hardware 

ACTIVE Timing works with Fit, Lite, Elite, Super Elite, and TUHF readers with IPICO supplied RFID tags. A 

reader is a timing device that includes Ethernet and wireless communications and a battery. Check the 

hardware and ensure that: 

• Tag IDs and bib numbers are assigned to participants.  

• Readers are correctly connected with sufficient power.  

Installing ACTIVE Timing 

There are two ACTIVE Timing installation suites: cluster suite and full suite.  

• Cluster suite consists of: 

- Mongo database server component 

- Mongo windows service component 

• Full suite consists of: 

- Mongo database server component 

- Mongo windows service component 

- ACTIVE Timing component 

Before installation, you must choose whether you want to install ACTIVE Timing in basic mode (using one 

PC) or advanced mode (using multiple PCs).  

 Basic mode: Using one PC to monitor and store race data  

 Advanced mode: Using multiple PCs. You require one or more PCs to store race data (storage PCs), 

and one or more PCs to monitor race data (monitor PCs), and then configure all the PCs into a 

cluster. 

If you wish to use basic mode, then install the full suite on the PC.  

If you wish to use advanced mode, you must:  

1. Install cluster suites on storage PCs, and full suites on monitor PCs. Note that you cannot install 

both suites on one PC.  

2. Acquire IP addresses of all PCs. You will need the IP addresses to form a cluster when you 

mailto:support@ipicosports.com
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connect to database (see section "Connecting to Database").  

Connecting to Databases 

After synchronizing ACTIVE Timing with ActiveWorks Endurance, you must to connect to the databases. 

As mentioned in the previous section, you can install ACTIVE Timing in basic mode (using one PC) or 

advanced mode (using multiple PCs).  

If you wish to time a small-to-medium-sized event using one PC, select Basic to start configuring your 

race timing. 

If you want to time a large event using several PCs in a cluster, select Advanced and then: 

1. Name the databases.  

2. Enter the IP addresses of all connected PCs and then enter the port numbers (the default port 

number is 27017).  

3. Click CONNECT to connect to the database. After connection, ACTIVE Timing is ready for use.  

Figure 2-1 Connecting to databases – Select a mode 
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Syncing with ActiveWorks Endurance 

If you are using ACTIVE Timing for the first time, you can: 

⚫ Use ACTIVE Timing as a stand-alone application, but you must manually create events and pull in 

participants (you can push locally created events and corresponding results to ACTIVE).  

⚫ Synchronize ACTIVE Timing with ActiveWorks Endurance so that your events can be downloaded 

from ActiveWorks Endurance and imported into ACTIVE Timing. 

o Note: ACTIVE Timing supports retrieval of results for virtual events created in 

ACTIVEWorks Endurance. For virtual events, the Teams, Readers, Race configuration, 

Reader Data Exporter, Dashboard and Requests tabs, Live results and other non-

applicable features are disabled.  

Figure 2-2 Signing in to sync with ACTIVE Works Endurance 

 

By default, the first-time Sign in page is in English. However, after the sync completes, you can click the 

Settings  button and switch to another language in Settings > System > Preferences > Language.  

To sync ACTIVE Timing with ActiveWorks Endurance: 

1. On the Sign in page, enter the Email and Password for your Active Passport account. 

mailto:support@ipicosports.com
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• If you do not have an Active Passport account, then click the Sign up link to create an 

account. 

o Note: You must be over 18 to create an Active Passport account and you will be 

prompted for your Date of birth: 

 

• For the safety of your data, your Password must include at least 8 characters and three of the 

following: lowercase letters, uppercase letters, numbers or symbols. If your Password is 

insecure, then you will be prompted to RESET your Password. 

• Ensure that you are designated by the Event Director as a Timer or Owner for the relevant 

ActiveWorks Endurance events. 

2. Click the Active's Terms and Conditions link to open and read the terms and conditions, and then 

check the checkbox to indicate your acceptance of the terms and conditions. 

3. Click SIGN IN to link the account to the ACTIVE Timing system and synchronize events and participant 

information. 

When the synchronization completes, imported races are listed on the homepage and categorized into 

next race, upcoming races, and past races. You can select a race for further configuration. 

The event list is automatically refreshed every time you open ACTIVE Timing. In addition, you can click 

Refresh to manually pull events from ActiveWorks Endurance and update the list. 
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Figure 2-3 Event list after sync 

 

Note: Virtual events synchronized from ACTIVEWorks Endurance are marked with a V icon. 

RunSignup Authentication 

After authentication with RunSignup, ACTIVE Timing can also download RunSignup events and 

participants. 

To authenticate ACTIVE Timing with RunSignup: 

1. Click the Settings  > Account > 3rd-party Authentication > RunSignup > AUTHENTICATE 

button: 
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2. A web browser opens with the RunSignup website. Complete the RunSignup authentication 

process in the web browser by clicking the ALLOW ACCESS button. 

• NOTE: Do NOT proceed with any other actions in ACTIVE Timing until after completing 

the RunSignup authentication process in the web browser. 

 

In the event list, RunSignup events are marked with an R flag on the top-right corner. 
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Cancel RunSignup authentication 

To cancel your RunSignup authentication, click the Settings  > Account > 3rd-party Authentication > 

RunSignup > CANCEL AUTHENTICATION button. 

Note that cancelling your RunSignup authentication will remove all your RunSignup events from ACTIVE 

Timing. 

 

Creating Events in ACTIVE Timing 

You can create an event directly in ACTIVE Timing: 

1. Click Create. 

2. Enter the following information: Event name, Start date, Country, Address (optional), City, State 

(country dependent), ZIP (country dependent, optional), Sport type (Running, Duathlon, Triathlon, 

Cycling or Walking), and Race distance for each sport type.  

Click the  icon to add up to three different sport types for one event; sport types may not be 

duplicated. 

3. To publish this event's results to the ACTIVE Results 3.0 website, turn on the  toggle switch 

(toggle the switch to blue). 

4. To enable participants and spectators to subscribe to participant progress SMS messages, turn on the 

Live Results SMS toggle switch (toggle the switch to blue). 

5. Click the CREATE button to complete event creation. 

Note that events created in ACTIVE Timing: 

• Are marked with a yellow corner flag.  

• Can be published to Active and can also have their results published to Active. 
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Importing an event from an ACTIVE Timing Export file 

You can import an event that was exported to an ACTIVE Timing Export (.ate) file from another instance 

of ACTIVE Timing. Importing an .ate file imports the event in its entirety, including the event setup, 

participant and team data, division and wave setup, reader data, race configuration, tags reads and race 

results, if any. 

 

Note: if the file contains an ActiveWorks Endurance event, then your ActiveWorks sign-in account must 

have permission to access the event. 

 

To import an event from an ACTIVE Timing Export (.ate) file: 

1. Click Import. 

2. Click the BROWSE button to select an .ate (ACTIVE Timing Export) file. 

3. Click the IMPORT button to import the event. 
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Managing Readers 

To open the Readers page, click the Readers icon on the event list page. On the Readers page, you can:  

• Add readers that can be used across all events 

• Edit and remove readers 

• View reader connection status 

 

You can also open the Readers page and manage readers from the event dashboard > Readers page. For 

detailed instructions on adding readers, see section 6.1 "Adding Readers". 

 

Any changes to the readers will be immediately applied to readers being used in events.  

 

Note that the split decoder function for Super Elite/Elite/Lite readers is configurable only at the event 

level (select an event and open the Readers dashboard).  
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Managing ACTIVE Timing 

Viewing Events 

After synchronization, events are listed on the ACTIVE Timing homepage. Click an event to open the 

event Overview page, where general event information, participant summary, and configuration 

shortcuts are displayed. You can upload a logo, add descriptions, and manage sport types for this event. 

Figure 3-1 Event Overview page 

 

Note: For virtual events created in ACTIVE Works Endurance, this Configurations section is disabled. 

Managing Events 

Editing event sport types and races 

On the Manage dropdown > Edit sports page, you can edit, add, or remove event sport types. You can 

also drag and drop race categories into different sport types, or you can rename, add, or remove sport 

types. 

 

Note:  

• You cannot change the sport type for a race that already has tag reads. You must first clear all tag 

reads on the Results page before you can change the sport type. 
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• If the event sport type is changed in ACTIVE Timing, then the race will no longer sync data with 

ACTIVE. To avoid interrupting the sync, change the sport type in ActiveWorks Endurance instead 

of in ACTIVE Timing. 

 

Editing event settings 

You can edit details for events created manually in ACTIVE Timing in event dashboard > Manage > Edit 

event. Note that details of events synced from AWE and those of event categories are not editable. 

 

Note: Changing the event Start date will recalculate all participant ages as of the event Start date and 

may also change participants' divisions, waves and results 

 

Deleting events 

In event dashboard > Manage > Delete event, you can remove events that you do not wish to keep in 

ACTIVE Timing. After deletion, all event, participant, registration information and race configurations will 

be removed and syncing will be stopped. You can always sync back from events in ActiveWorks 

Endurance. 
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Status Indicators / ACTIVE Results, Event app and RunSignup 

integration 

 

There are five indicators at the top of the Overview page.  

- The timer specifies the race clock based on the start of the overall race or the first wave of the race 

- The online/offline icon indicates the status of ACTIVE Timing. 

- Click the  icon to open the RESULTS PUBLISHING side-menu for live streaming and publishing of 

event results to the ACTIVE Results website and the Experience app, if used: 

 

o To list this event's results on the ACTIVE Results website, turn on the  toggle (grey = 

off; blue = on). 

▪ If this is turned on (blue), then a clickable ACTIVE Results webpage address is displayed 

below and on the event Overview page under the event dates. Results are not sent to 

the ACTIVE Results webpage until Live results is switched on, the PUBLISH link is clicked 

or Auto publish is turned on. 

▪ ACTIVE Timing users are also authenticated as Timers in the ACTIVE Results website. 

▪ When Live results is switched on, individual tag reads are immediately pushed to the 

ACTIVE Results website as they are received. However, changes to the event’s 
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configuration may require up to 10 minutes before being pushed out. To immediately 

push out any event configuration changes, click the UPDATE NOW button. 

▪ If you are timing only some of your races, then you can unselect races to NOT publish to 

ACTIVE Results (by default, all races are selected for publishing to ACTIVE Results): 

 

▪ For an event synchronized from ACTIVEWorks Endurance, this setting can only be 

changed in ACTIVEWorks Endurance and cannot be changed in Active Timing: 

ACTIVE Timing event ACTIVEWorks Endurance event 

ACTIVE Results webpage 

enabled 

ACTIVE Results webpage 

disabled 

ACTIVE Results webpage 

enabled 

 
 

 

o To publish live split data to ACTIVE Results and the Experience App, turn on the Live results 

toggle (grey = off; blue = on). On the day of the event, if the Live results toggle is off, then a 

reminder to turn it on will appear. 

◆ Note: Before Live results streaming can be turned on, you must: 

▪ Setup at least one race with at least a finish point reader. 

▪ Configure the gun time. 
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▪ Assign bibs to race participants. 

 

o To publish the event's final results to the above ACTIVE Results webpage, click the Publish 

official results > PUBLISH link. 

◆ If you wish to automatically publish results at a regular time interval, then turn on the Auto 

publish toggle (grey = off; blue = on) and enter the required time interval in the Frequency 

(5-99 mins) box. 

 

◆ Note: Before you can PUBLISH or Auto publish results, you must: 

▪ Setup at least one race with at least a finish point reader. 

▪ Configure the gun time. 

▪ Assign bibs to race participants. 

o If you are connected to a RunSignup account, then to publish the event's divisions, participants, 

final results and rankings to RunSignup, click the RunSignup > PUBLISH link. 
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Note: To publish your results to RunSignup, you must have enough RunSignup results credits. If 

you have insufficient results credits, then the following warning will appear: 

 

- The  icon opens the Stream tag reads side-menu for live streaming of tag reads to a terminal: 

o Configure terminals to receive streaming tag reads by clicking the Set up your terminal link. 

o To automatically stream tag reads to the configured terminal, turn on the Steam tag reads 

toggle (grey = off; blue = on). 

o To replay all tag reads to the configured terminal, click the REPLAY button. 

 

 

- The  icon opens the Settings page (see the next section). 

Configuring System Settings 

To open the Settings page, click the Settings  button on the event Overview or event list page. The 

Settings page displays the following: 
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• System 

◼ to choose a system mode: basic or advanced (for details, see section 2.3 "Connecting to 

Database") 

◼ to configure the system language 

◼ to check for software updates 

 

• Account: to manage account credentials and Report image 

• Tools: to generate a UID list and to configure terminals that receive tag reads 

• Division templates: to manage division templates (for details, see section 5.4 "Managing division 

templates". 

• Help: to view the ACTIVE Timing User Guide, submit feedback or report an issue (an issue can be 

reported for a selected event, which will send the event file to ACTIVE for analysis). 
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• About ACTIVE Timing: to view version information or check for updates 

Exporting the event to an ACTIVE Timing Export file 

You can export the event to an ACTIVE Timing Export (.ate) file, so that it can be imported into another 

instance of ACTIVE Timing. All of an event's data is exported to an .ate file, including the event setup, 

participant and team data, division and wave setup, reader data, race configuration, tags reads and race 

results, if any. 

 

To export the event to an ACTIVE Timing Export (.ate) file: 

1. On the event page, click the Export link. 

2. Specify the filename and location at which to save the export file. 

3. Wait for the export to complete. 
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Participant Configuration 

After synchronization, race participants are imported and listed on the Participants page. For multiple 

sport types, select the required sport type from the dropdown next to Participants.  

You must complete participants’ Bib numbers and Tag IDs, and then configure Race divisions and Waves 

for the race. Additionally, in Data, you can check participant data and import or export a csv. file of 

participants. 

Figure 5-1 Participants page 

 

Note: after editing any race settings (such as race configuration or the gun time), click the REFRESH 

button to reprocess and update the displayed information. The REFRESH button does not appear unless 

race settings have been edited. 

Note: for virtual events, only the Sync and Filter functions are available.  

Managing Participants 

Participants are listed together by race on each race tab.  

You can Sync, Add or Delete the participants on each tab on the Participants page, and set filtering rules 

and preferences.  
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Syncing participants 

Every time you open the Participants page, your event participants are automatically downloaded and 

refreshed in the list. You can also manually sync the current participants with ACTIVEWorks Endurance by 

clicking Sync.  

Note that participants that are manually added in the ACTIVE Timing (including uploads) will not appear 

in ACTIVEWorks Endurance. 

If you are connected to RunSignup, then clicking Sync will sync your participants with RunSignup. 

As RunSignup has strict formatting requirements for participant data, if any of your participant data is 

incompatible with RunSignup, then the following warning will appear.  

 

You may edit your participant data to make it compatible with RunSignup. Click the DOWNLOAD ERROR 

FILE button to download and view the error file for details on which participant's data requires editing. 

Searching for and filtering participants 

• To search for a specific participant, enter the participant’s first or last name in the search box 

(suggested participants will be listed after entering three or more characters). 

• To filter the displayed participants: 

1. Select a race tab and click Filter to open the filter. 

2. In the Show participants matching dropdown list, select to filter for participants that match 

either all of the following or any of the following filter conditions. 

3. Click the + button to add a filter condition from the dropdown list. 

4. You can filter for participants by their Age, Gender, Division, Wave, Bib Number, Contest 

Result, Custom field, Result Flag or if they have or are missing Tag reads (disabled for virtual 

events) at a specific timing point in a race and distance: 
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5. Click APPLY. Participants matching the filtering criteria are listed on the Participants page, 

and the Filter applied banner is displayed at the top of the page. 

• To clear all filters and display all participants, click the × on the Filter applied banner. 

Customizing the participant view 

1. Select a race tab and click Preferences.  

2. In the Participants section, select whether to: 

• Use end of year age to calculate participants’ age 

• Show participants’ registration information 

• Show participants’ contact information 

• Show participants’ emergency contact information 

Adding participants 

Participants who do not exist in ACTIVEWorks Endurance can be manually added in ACTIVE Timing.  

1. Select a race tab and click Add to add a blank row to the top of participant list. 

2. Enter the participant’s information: Last name, First name, M/F, Age, DOB, and Race. 

3. Once you enter data into the blank row, a ✓ (save) button and a × (delete) button are displayed. The 

✓ button is grayed out until you have completed all the required information.  

4. Click ✓ to save the participant's information and add another new participant to the list. Click Done 
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to quit adding new participants.  

Deleting participants 

To remove a participant from ACTIVE Timing, you can select a participant and then click Delete. 

Note that you can only delete participants who were manually added or imported to ACTIVE Timing. 

Participants synced from ActiveWorks Endurance cannot be removed in ACTIVE Timing and can only be 

removed in ActiveWorks Endurance. 

Changing races 

To move a participant to another one race category, select the participant, select Race > Change race and 

then select the required race into which to move the participant.  

Importing participants 

You can upload an .xlsx/.xls/.csv file to manually import participants to ACTIVE Timing.  

1. On the Participants page, click Data > Import Participants.  

2. (Optional) Click DOWNLOAD TEMPLATE for a template file into which you can paste participant 

information.  

o A valid file must contain at least the following columns: First name, Last name, DOB 

(MM/DD/YYYY), Age, Gender, Race, Sport type, Bib, Team name, and Team type (note: at 

least one of Age or DOB must be included; a zero Age is permitted). 

o A participant can belong to only one team, and a team can belong to only one team type. 

o Participants' Email address and one of Phone, Mobile or Cell columns are optional. 

o Optional Photo URL, Certificate URL and Video URL columns can be used to upload URLs to 

participants' photos, certificates and videos. Links to these URLs will appear on each 

participant's ACTIVE Results webpage. 

o Participants’ Address, Address line 2, Country, State, City, Zip, Emergency contact name, 

Emergency contact phone number and Emergency contact relationship columns are 

optional and may be included if required. 

3. Select your participant file and click UPLOAD to upload the file to ACTIVE Timing. 

4. In the Column mapping popup, for each Column name in your file, select the corresponding ACTIVE 

Timing Column type from the dropdown. All the above required column types must be properly 

mapped to a column in the file. 
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• For columns in your file that are not required, select Do not import. 

 

5. Click CONTINUE to import participants. Once completed, uploaded participants are listed on the 

Participants page.  

• If the import fails, then click DOWNLOAD ERROR FILE and open the file to view and correct 

the errors. 

Exporting and editing/adding participants 

You can export participants in the event to an MS Excel (.xlsx), CSV, PDF or HTML file. On the Participants 

page, click Data > Export Participants and select the required file format. ACTIVE Timing will export a file 

listing all the participants in the event. 

If you wish to edit the exported file to edit existing participant information or add new participants and 

then re-import the file into ACTIVE Timing, then select the Export only basic participant information, so 

that you can edit and re-import participant information checkbox. Unique IDs will be assigned to each 

participant in the exported file, so that any changes are made to the correct participants when the file is 

re-imported. You may also add new participants to the file by leaving their Unique IDs blank. 

• A Gun result column is included in the export which may be used to locate participants in a 

video of the race. 
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Viewing a participant 

Clicking the  icon opens a participant’s detailed information page. You can then view or edit the 

following information: 

 

• Participant info 

- BIB NUMBER 

- Tag ID 

- First name 

- Last name 

- Gender 

- Date of birth 

- Age 

- Team 

• Results 

- GUN time* 

- CHIP time* 

- For triathlons: 

SWIM, T1, BIKE, T2, 

RUN and PENALTY 

times 

- PACE 

- PLACE 

• Times 

- Timing point 

- Split time 

- Actual time 

- Cumulative time 

*The FINAL flag appears next to either the GUN or CHIP time to indicate by which time the participant is scored. To configure 

scoring for the event, see Configuring Scoring Settings. Click the GUN or CHIP time to edit and make a correction, if required. 
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• Participant details 

- Sport type 

- Division 

- Wave 

- Photo URL 

- Certificate URL 

- Video URL 

• Emergency contact 

- Full name 

- Phone 

- Relationship 

• Registration info (only for AWE/RSU synced events) 

-   Category 

-   Price type 

• Contact info 

- Email 

- Phone 

- Address 

- City, State, Country 

- Zip 

• Custom fields (event specific) 

 

Note: For virtual events, participant information and results (such as the GUN time, CHIP time and 

PENALTY) CANNOT be edited and the Times table is disabled (the message This event is virtual and does 

not have tag reads is displayed). 

 

After editing a participant’s information, click the APPLY button to save the changes or the CANCEL 

button to abandon the changes (these buttons only appear after participant information is edited). 
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• The system may automatically flag a participant for Missing leg time, False start, False reader 

sequence, Missing race points, Missing internal checkpoint, Suspiciously fast (including 

participant Split times that are less than the configured minimum split times for each Timing 

point) or an Offsetted time. A participant can have multiple flags. 

• If a participant fails to start (DNS) or finish (DNF) the race, then this is also displayed on the 

participant details page. 

• If a participant has missing start tag reads or start tag reads earlier than the GUN time, then the 

gun time is used as the participant’s start time and used to calculate their split times, pace and 

speeds. 

• Participant's split or finish results will be calculated and displayed whenever the participant 

crosses a timing station or the finish line. 

• After editing the participant's tag reads, click the RE-PROCESS button to reprocess the tag reads 

and recalculate the results. 

Disqualifying a participant 

To DISQUALIFY the participant from all divisions and exclude the participant's results, click the 

DISQUALIFY button. Results for disqualified participants are not calculated or displayed. To calculate and 

display results for disqualified participants, first undisqualify the participant. To undisqualify the 

participant, click the DISQUALIFY button again. 

To DISQUALIFY the participant from a specific division and exclude the participant's results from that 

division, click the DISQUALIFY > V dropdown and then select the required division. To undisqualify the 

participant from a division, click the DISQUALIFY > V dropdown and then select the required division. 
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Manually overriding a participant’s divisions 

Participants are automatically assigned to Divisions by the rules configured for each division. However, to 

manually edit the Divisions to which a participant belongs (and override the Division rules), click the 

Division >  icon and then select or unselect the Divisions as required: 

 

On the Participant details page, Divisions to which a participant was manually assigned are marked with 

a  flag. 

Manually assigning a participant to a wave 

Participants are automatically assigned to a Wave by the rules configured for the waves. However, to 

manually assign a participant to a wave (and override the wave-assignment rules), click the Wave >  

icon and then select the required wave: 

 
On the Participant details page, if the participant was manually assigned to a wave, then the Wave is 

marked with a  flag. 
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Adding/removing a participant to/from a team 

The Team section is displayed only if Teams have been configured: 

• To add the participant to a team, click + Join team, enter or select the Team name and then click 

SAVE. 

• To remove the participant from the team, click the  icon and click OK. 

Printing a participant's result certificate 

To print out or download a participant's result certificate: 

1. On the Participant info page, click the PRINT CERTIFICATE button: 

 

2. In the popup, the Specific bib(s) field is pre-filled with the participant's bib number. 

3. Select a results certificate template by clicking the required template. 

• If you do not wish to use a custom template, then you can select either the default 

portrait or landscape template. 

• For virtual events, any fields in the template that are NOT applicable (such as Age 

division and Age division rank) will NOT appear on the printed certificate. 

• To display the participant’s age and gender on the certificate, select the  > Age and 

gender checkbox on the template. 

• To preview a certificate using a specific template, click  > Preview on the template. 
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• To edit a certificate template, click the  icon. 

• To delete a certificate template, click the  icon. 

• To add a new certificate template, click + Add a template. 

For more information on adding or editing a certificate template, see Editing a results certificate 

template. 

4. To: 

a. print out the results certificates, click the PRINT button. 

b. download the results certificates as individual images files and as a single PDF file, click 

the DOWNLOAD button. 

Deleting a participant 

To delete a participant, click the DELETE PARTICIPANT button. 

Wiping a participant's identity (GDPR compliance) 

For General Data Protection Regulation (GDPR) compliance, if a participant requests that you delete their 

identifying data, then click the WIPE PARTICIPANT DATA button. 

• For a participant in an event created in Active Timing, the participant's name and email address 

will no longer appear in Active Timing, on the ACTIVE Results website or in the Experience app. 

• For a participant in an event created in ACTIVEWorks Endurance, the participant's name and 

email address will no longer appear on the ACTIVE Results website or in the Experience app. 

Please contact the Event Director to wipe the participant's identity in ACTIVEWorks Endurance, 

which will also wipe the participant's identity from Active Timing. 

Warning: Wiping a participant's identity is an irreversible change. 

Managing Bib Numbers and Tag IDs 

Bib numbers and tag IDs are important for identification of participants. 
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Assigning bib numbers 

Participants must have unique Bib numbers. 

1. On the Participants page, select the required race tab. 

2. In the Bib numbers dropdown, click Mass Assign. 

3. In the Assign numbers dropdown, select the bib number range: Starting At, In a range from, and Up 

to.  

4. Click START ASSIGNING to start automatic assignment of bib numbers. 

Assigning tags 

Participants must have unique Tags. 

1. On the Participants page, select the required race category tab.  

2. In the Tag dropdown, you can import participants' tags, individually scan participants’ tags, or assign 

rogue tags to participants.  

• Click Import to manually import bib-tag ID mappings from a 2-column .txt, .csv or .xlsx file (first 

column: bib number, second column: tag ID, no header required): 

 

Select: 

◼ Add to existing mapping (default) to append this import to previous bib-tag mappings. 

◼ Replace existing mapping to erase all previous bib-tag mappings and use the mappings 

from this import. 

The import process will attempt to import every line in the file. Any erroneous lines (such as 

duplicate or invalid bib numbers or tag IDs) which could not be imported will be listed in a 

downloadable .xlsx error report, which you can amend before using it to import again. 
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Tag IDs previously mapped to bib numbers for each participant in the file are uploaded to 

ACTIVE Timing. 

 

• Click Tag Filter to filter accepted bib ranges for an Event code. For details, see "Specifying tag 

filters by Event code". 

 

• Click Scan Mode to automatic assign tags. 

When a tag is scanned, the system moves to the next participant until the end of the participants 

list is reached or the user exits Scan Mode.  

 

• Click Rogue Tags to assign rogue tags to participants. For details, see "Using rogue tags". 

3. If you want to change a participant’s imported or scanned tag, use a rogue tag to switch out the 

participant’s tag: 

a. in the Tag column, click the  button, or click Tag > Rogue Tags.  

b. Select a rogue tag to merge.  

Note that after merge: 

• The original bib number remains unchanged. 

• Timing results for the rogue tag take precedence.  

• Results for the original tag are replaced.  

Swapping bib numbers and tags 

If the bib numbers for two participants are reversed, you can select the two participants and then click 

Bib numbers > Swap to swap their bib numbers, tag IDs and results. 

Specifying tag filters by Event code 

You can filter accepted bib ranges by Event code. Tag reads corresponding to bibs outside of a filter are 

ignored and not assigned to the corresponding participants (however, all tag reads are recorded, so if you 

expand a filter at a later time, any recorded tag reads for included bibs will be assigned to the 

corresponding participants). 

1. On the Participants page, click Tag > Tag Filter. 
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2. In a tag batch, enter a 6-digit Event code, then a 6-digit Bib range. 

• Event codes shorter than 6-digits will be automatically prepended with leading zeros. 

• To add a new Bib range to a batch, click the + icon, and then enter the required 6-digit bib 

range. 

• To remove a Bib range from a batch, click the – icon. 

3. To add a new tab batch for a different event code, click + Add tag batch and repeat the above 

procedure to add Bib ranges to the new tag batch. 

Note: Bib ranges within a tag batch and across different tag batches must NOT overlap (no bib numbers 

can satisfy more than a single Event code). 

Updating a bib range 

If you wish to re-use UHF tags that were ordered for a different event code, then you can select the 

Update bib range check box to map the original Bib range to an updated bib range. Enter the Minimum 

and Maximum for the updated bib range, noting that the original and updated bib ranges must contain 

exactly the same quantity of bibs. 

Reverting to no tag filters 

To revert to not filtering tags: 

1. Delete all except one tag batch by clicking the × icon on the top-right of each tag batch. 

2. In the remaining tag batch, clear the text boxes for the Event code, Bib range and Update bib 

range. 

3. Click the SAVE button. 
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Using rogue tags 

Rogue tags are tags with results but are not assigned to any participants. This happens when a tag was 

incorrectly assigned, or the participant had to be given another tag during a race.  

To assign a rogue tag to a participant:  

1. In the row for the required participant, in the Tag column, hover the cursor over the  or  

icon, and click the  button. 

2. In the Update Race Tag side page, click VIEW TAGS to view available rogue tags. 

3. Confirm the merge action. 

Note that after merge: 

• The original bib number remains unchanged.  

• Timing results for the rogue tag take precedence. 

• Results for the original tag are replaced. 

Clearing bib numbers and tags 

To remove the bib numbers and tags from participants: 

1. Filter or select the participants whose bib numbers and tags are to be removed. 

2. Click Bib numbers > Clear to remove bib number and tag assignments for the selected participants. 

Disqualifying multiple participants 

To disqualify multiple participants from all divisions: 

1. Filter or select the participants to be disqualified. 

2. Click Bib numbers > Disqualify to remove results for the selected participants. After a participant is 

disqualified, the participant's entry is grayed out and the results are removed.  

You can undo the disqualification by selecting the grayed-out participant and clicking Bib numbers > 

Undo disqualify. 

Note: results for disqualified participants are not calculated or displayed. To calculate and display results 

for disqualified participants, first undisqualify the participant. 

mailto:support@ipicosports.com
https://support.activenetwork.com/ipico


47 

 

For further assistance, contact Technical Support or visit our Website.  

Validating participant information 

When bib numbers and tags are assigned to participants, you can check for missing participant 

information or duplicate bib numbers or tags via Participants tab > Data > Check Data Error. Select the 

required checking criteria to start checking. 

 

If you want to pull up tag ID assignments or check if a participant is carrying the correct tag ID, choose 

Participants tab > Data > Check Tag Info. 

Adjusting a participant's tag read time stamp for scoring 

At each timing location in a race, the participant may trigger multiple tag reads and time stamps. You 

may select which tag read to apply to the participant's score by clicking the dropdown next to time stamp 

for the location: 
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Generating a UID list 

You can generate a UID list containing mappings between tags and bib numbers. For Super Elite 

(Quattro/UHF) readers, tag IDs are automatically mapped to bib numbers.  

• From the Settings side menu, click Tools.  

• Select a method to generate your list. You can either assign bib numbers to participants by scanning their 

tags one by one, or automatically generate a mapping between tag IDs and bib numbers. Automatic 

generating the UID list is used for TUHF readers using UHF tags. 

• MANUALLY GENERATE 

1. Enter the starting bib number. A bib number must be 5-digits or less, or start with a 

letter followed by 5-digits or less. 

2. Start scanning participants’ tags. A tag ID must be 12 characters in length and consist 

of lower-case letters and/or numbers. 

3. Click EXPORT to create the tag file. 

• AUTO GENERATE 

1. Set the range of bib numbers. If you need multiple ranges, click + to add a range. 

These bib numbers will be assigned to tag IDs.  
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2. Configure a tag batch number, and then set a tag ID range.  

• A tag batch number must be unique and have 6 digits. A tag ID must have 6 digits. 

• You can also click + to add more tag ranges for the batch. 

3. (Optional) Add more tag batches. 

4. After setting up bib numbers and tag IDs, click GENERATE to generate the UID list for ACTIVE 

Timing 

Configuring Divisions 

Participants can be grouped into divisions, and the winners are determined for each division based on 

gun time or chip times.  

Creating divisions 

1. Click Race > Create divisions.  

2. Select the races for which you are setting divisions. 

3. Create divisions by loading templates, adding age divisions or adding custom divisions: 

• Click Load template to use previously created templates. 

• Click + and select Add age division to add a division based on age. 

◆ Select the division gender and set an age range. 

 

• Click + and select Add custom division to add a division based on Age, Gender or Custom field 

(note that custom divisions containing Custom fields cannot be saved as templates as Custom 
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fields may be different between different events). 

◆ You can set a custom division as a Unique division for participants that may need to be 

separated out from other divisions. A Unique division can be set by race, age, gender, 

registration category or price type. 
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4. To save the division settings for future use in other events, click Save as template. 

5. To save the division settings, click the SAVE button. 

By default, participants are divided by gender for each race. If there is no race configured for the event, 

default divisions are MALE DIVISION and FEMALE DIVISION. 

Setting up divisions 

1. Select a race tab and click Preferences.  

2. In the Divisions section, configure the following settings:  

• Whether to allow participants to win more than one division: 

• If yes, participants can win any divisions based on their results. 

• If no, then you can configure that participants in the top 1, 2, 3, 4, or 5 places in the division 

will be prevented from winning again in other divisions. 

• Whether to include Unique division participants in Overall Divisions: 

• If yes, participants in a Unique division will be included in overall divisions. 

• Whether to include Unique division participants in Age Divisions: 

• If yes, participants in a Unique division will be included in any age divisions.  

Viewing divisions 

You can view race divisions by clicking Race > View divisions.  

Divisions are displayed by sport type (click the dropdown to change sport type) and race (clicking a tab to 
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change the race).  

Each division displays the division name and the number of participants in the division. 

If a division name is incorrect, then double-click the division name to edit it (duplicate division names 

within the same race are not permitted). 

 

Managing division templates 

Divisions templates are stored in Event list > Settings > Division templates. You can add more templates 

(in the same way as Creating divisions). You can also remove unused templates. 
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Manually assigning participants to divisions 

Participants are automatically assigned to divisions by the rules configured for each division. However, to 

manually assign/unassign an individual participant to/from divisions (and override the division rules): 

 

1. Open the Participants tab. 

2. Double-click the required participant. 

3. Open the Participant details page. 

4. Click the Division >  icon. 

5. Select or unselect the divisions as required: 

 

6. To save the division assignments, click the CONFIRM button. 

• Divisions to which a participant was manually assigned are marked with a  flag. 

 

To manually assign/unassign multiple participants to/from divisions (and override the division rules): 

 

1. Open the Participants tab. 

2. Select the checkboxes next to the required participants. 

3. Click Race > Edit divisions. 

4. To assign/unassign the selected participants to/from a division, click the required division: 

• Unmarked divisions include none of the selected participants. Clicking one of these 

divisions adds all the selected participants to the division (changes it to ✓). 

• Divisions marked with a ✓ include all the selected participants. Clicking one of these 

divisions removes all the selected participants from the division (changes it to 

unmarked). 

• Divisions marked with a - include only some of the selected participants. Clicking one of 

these divisions adds all the selected participants to the division (changes it to ✓). 
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5. To save the division assignments, click the CONFIRM button. 

Configuring Waves 

The wave function allows for you to set different gun times for groups of participants. The different times 

for each wave can be set under the Race Configuration page.  

Creating a wave 

1. Click Race > Manage waves > ADD WAVE. 

2. Enter the Wave name. 

3. In the Add participants to wave that match dropdown list, select to include participants that match 

all of the following or any of the following of your selected conditions.  

4. Click the Select dropdown to select a condition, then configure the condition by selecting or entering 

the required range and/or value. You can include participants by their Age, Gender, Division, Bib 

Number, Race or Custom field. Configure as many conditions as required. 

5. Click SAVE to save the new wave. 
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Note that if you attempt to create a wave that conflicts with existing waves, the system will display 

an alert and reject the creation. 

Editing or deleting a wave 

 

• To edit an existing wave, click the  icon next to the wave and edit the wave as required. 

o To delete a wave condition, click the  icon next to the condition. 

Click the SAVE buttons to save your changes. 

• To delete a wave, click the × icon next to the wave, then click the SAVE button. 
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Team Scoring 

Note: For virtual events created in ACTIVE Works Endurance, this tab is disabled. 

ACTIVE Timing supports timing per team. On the Teams page, different Team types are displayed on 

different tabs. 

You can assign multiple teams with different Team names to the same Team type (e.g. "High school girls" 

or "Junior school boys"), so that teams of the same Team type are displayed together on a tab and 

scored for comparison. 

Note: you cannot assign two or more teams with the same Team name to one Team type. 

Each tab displays all teams of the same Team type with each team's Rank, Team name, Team captain, 

number of Participants and the team's Final Result.  

 

Note: after editing any race settings (such as race configuration or the gun time), click the REFRESH 

button to reprocess and update the displayed information. The REFRESH button does not appear unless 

race settings have been edited. 

To create a new team: 

1. Click either the ADD TEAM button (visible only if there are no teams) or Manage > Add team. 

2. Enter the Team name (must not duplicate an existing team name) and enter or select the Team 

type. 
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3. Click SAVE & CONTINUE. 

To delete one or more teams: 

1. Select the checkboxes next to the teams to delete. 

2. Click Manage > Delete team. 

3. Confirm that you want to delete the selected teams by clicking DELETE. 

Checking team details 

After teams are created or participants with team information are imported, teams are listed by Team 

type on the Teams page. Click the pen icon to open the team details page, where you can:  

• Review team ranking 

• Review team total time, average time, last finish time, and total points 

• Change the team name 

• Check results for each team member (disqualified team members are marked with a DQ icon and 

their results are excluded from the team result). 

• To add a participant to the team, click + Add member. In the please select race dropdown, select 

the required race, then select the checkboxes next to the required participants. Click SAVE to add 

the selected participants to the team. 

• To remove a participant from the team, click the × icon at the top-right corner of the participant's 

card. 
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Setting Team Scoring Scheme 

On the Teams page, in Team score > Score settings, you can set a team scoring scheme by: 

• Minimum of team finishers to be scored 

• Top results of each team to be scored 

• Scoring type for team results: Team total time, Last finish time, Average time or Total points 

 

Note: The number of Top results for each team to be scored must be less than the Minimum of team 

finishers to be scored. 

Generating a Team Report 

To download a team report, click Team score > Generate report. In the downloaded .xlsx file, each sheet 

lists teams of one team type. In each sheet, you can review: 

• Agency name, event name, export date and scoring type 

• Team ranking 

• Team name 

• Team type 

• Team result: team total time, average time, last finish time, total points 

mailto:support@ipicosports.com
https://support.activenetwork.com/ipico


59 

 

For further assistance, contact Technical Support or visit our Website.  

• Team member details: member name, bib number, result 

Creating and scoring a custom team report 

You may create a Custom report which scores a selected subset of participants in your event teams. 

Click Team score > Custom report and then configure the participants to include and score in the report: 

 

1. Under Select team types to score, select the required team types. 

2. Select the required participant Gender. 

3. Select and configure the require participant Age. 

4. Set the Number of eligible, fastest team members to score (slower participants will not 

contribute to the score). 

5. Select the required Team results scoring method: 

• Average time: calculate the team result by averaging the times of the eligible team 

participants. 

• Total time: calculate the team result by summing together the times of the eligible team 

participants. 

6. Click the GENERATE button to generate the custom report. 
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Reader Management 

Note: For virtual events created in ACTIVE Works Endurance, this tab is disabled. 

Race timing requires several readers to determine the start time, finish time, and intermediate read 

points. You must plan the quantity and location of all race readers. 

Adding Readers 

1. Click the + button on the top of the reader list. 

2. To: 

• Add a local reader to the event, select Use IP address, then enter the reader's IP address, select 

the Reader type and enter the reader's Port number: 

 

Suggested port numbers:  

o FiT: 10001 

o Lite: 10000 

o Elite: 10200 

o Super Elite: 10200 

o TUHF: 10000 

For Lite/Elite/Super Elite readers, you can enable the Separate decoder function. This function 

separates the reader into two (Lite) or four (Elite/Super Elite) decoders to time the race. Each 

decoder can be used as virtual readers and function independently. 
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• Add a reader to both the event and ACTIVE Reader Cloud (ARC), select Use PIN code, then enter 

the reader's PIN code (a 6-digit number; if the Use PIN code option is greyed-out, then ARC is 

disconnected and it is necessary to try again after ARC reconnects): 

 

3. Click SAVE to complete or SAVE & ADD ANOTHER to add another reader. 

 

Readers are displayed in the reader list for any events. The system will automatically attempt to connect 

to readers after creation. The status indicator is green for connected readers, or red for readers that 

failed to connect. 

Managing Readers 

After readers are created and connected, you can select a reader and:  

• View reader details: For Elite and Super Elite readers, you can also view data processing status 

(scanning/streaming); firmware version; reader temperature; memory status; and signal 

transmission status. For Super Elite readers, you can also view the battery level. 

• Manage reader configurations: For Elite and Super Elite (DF and Quattro/UHF) readers, you can 

also synchronize the reader time; download the memory file; clear the reader's memory; and 

turn on/off the buzzer sound. 

• Setting reader offset: The offset of each reader is displayed next to the Reader clock time. 

 

The Reader clock is based on the system clock of the PC on which ACTIVE Timing is installed. Any changes 

to the readers are immediately applied to the readers being used in events. 

 

If there is Reader time shift between the Reader clock and the ACTIVE Timing PC clock, then this is 

displayed below the Reader clock. If the time shift exceeds 10 seconds, then the Reader time shift is 

highlighted in red. Click the SYNC link to synchronize the Reader clock with the ACTIVE Timing PC clock. 
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NOTE: for ACTIVE Reader Cloud (ARC) readers only (denoted by a  icon): 

• In the reader list on the left side of the page, you can filter ARC readers by their event label by 

clicking the Event label dropdown. 

• If tag read data retrieval is incomplete or has timed out, then click the Retrieve button to 

manually re-trigger retrieval of lost tag read data from the reader. 

• Reader host name, Event label, Point name and S/N (serial number) are displayed for ARC 

readers only. To edit this information (except for the reader S/N), click the EDIT button, enter 

the required changes and then click the SAVE button. 

• Read-only ARC readers (denoted by an  icon) may be added to a race to retrieve tag reads, 

but you cannot edit their Reader host name, Event label, Point name or S/N settings. 
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If a reader is a Backup reader to a Primary reader, then you can configure a TIME OFFSET to automatically 

offset a time scanned by the Backup reader. If a participant has a Backup reader tag read, but is missing a 

Primary reader tag read, then the time offset is applied to the Backup reader tag read time to make it 

comparable with other participants' Primary reader tag read times. Click the TIME OFFSET button, select 

the required race and then set the time offsets to apply to each split point in the race: 

 

The Tag reads field displays a count of the number of tags scanned by the reader. To check that the 
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reader is operational, scan a tag and then verify that the Tag reads count is incremented by one. 

To view details of all tag reads captured by the reader, click the  link: 

 

• To filter the displayed tag reads to only those: 

o After a specified time, enter the required start time (in 24-hour format) in the left Time 

range field only. 

o Before a specified time, enter the required end time (in 24-hour format) in the right Time 

range field only. 

o Within a specified time range, enter the required start time (in 24-hour format) in the left 

Time range field and the required end time (in 24-hour format) in the right Time range 

field. 

• To ignore selected tag reads for scoring, select the checkboxes next to the tag reads and then 

click Ignore. Ignored tags reads are greyed-out and are marked by the  icon. To unignore 

selected tag reads, click Unignore. 

• To adjust the time of selected tag reads, select the checkboxes next to the required tag reads 

and then click Adjust times: 

• Your earliest selected tag read is displayed. Adjust the date and time fields to the correct 

value for the tag read. 
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o All other selected tag reads will be adjusted by the same amount as you have set for 

the earliest selected tag read. 

• Click the SAVE button to adjust the time of the selected tag reads. 

 

Tag reads with a time offset are marked with a RESET button. To undo the time offset on a tag 

read, click the RESET button. 

• The race must be re-scored after: 

o Ignoring or unignoring tag reads. 

o Applying a time offset to tag reads. 

o Editing the Gap factor or Minimum overall time after the race has finished. 

To re-process the tag reads for scoring, click Reprocess all. 

• To return to the Reader status page, click Reader details. 

Clearing Reader History Data 

1. On the Readers page, select the readers to clear.  

2. Click Clear Data to remove all data saved on the selected readers. 
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Race Configuration 

Note: For virtual events created in ACTIVE Works Endurance, this tab is disabled. 

The timing of a race is divided into several timing points (including the start point and several splits of the 

race) so that ACTIVE Timing can effectively monitor the race progress and calculate race results.  

By default, ACTIVE Timing determines participant times using the following tag read rules: 

Timing point 

Reader type (FS = First Seen tag read, LS = Last Seen tag read) 

UHF Other 

Primary Backup Primary Backup 

Start Last LS Last LS Last LS Last LS 

Split Last LS Last LS First FS First FS 

Finish First LS First LS First FS First FS 

Note: 

• Non-clustered readers follow the Primary reader rules above. 

• If the LS tag read specified above is missing, then the FS tag read is used. 

• If the FS tag read specified above is missing, then the LS tag read is used. 

• Tag reads without FS/LS flags are flagged as LS by default. 

• The above default tag read rules cannot be altered by Timers.  

You must complete the following configuration to set up a valid race layout:  

• Assign readers to read stations. 

• Set timing points for each race or sport type. 

• Assign reader stations to timing points.  

• Setup the race time.  

• Configure distances between each timing point. 

Figure 7-1 Race configuration page - running  
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Figure 7-2 Race configuration page – duathlon 

 

Figure 7-3 Race configuration page – triathlon 
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Figure 7-4 Race configuration page – multi-sport event 

 

Managing Race Layout 

Creating read stations 

A read station can have one or more readers to time the race. 

To set up read stations:  

1. On the Configure race page, in the stations pane on the right, click the  button or double-click the 

split (timing point) that you added. 

2. Enter the Station name. 

3. If ACTIVE Reader Cloud (ARC) readers were added to the event, then you may filter which ARC readers 

are displayed by selecting the required ARC reader Event label. 

4. Select readers for the station: 

• If a station is using multiple readers, then select the required Readers from the dropdown menus, 

or click – to delete a reader. 

• If a station is using primary and backup readers, then select the Set primary and backup readers 

mailto:support@ipicosports.com
https://support.activenetwork.com/ipico


69 

 

For further assistance, contact Technical Support or visit our Website.  

checkbox, and then in the Primary and Backup sections, select the required Readers from the 

dropdown menus. 

• To delete a reader, click – next to the reader. 

• To change a reader to a Primary or Backup reader, click the SET AS PRIMARY or SET AS 

BACKUP button next to the required reader. 

5. Click the SAVE button, or if you wish to create another station, click the SAVE & ADD ANOTHER button. 

     

The read station is added to the read station pane. Each card represents a read station. The color of the 

card indicates the status of the read station: 

- Red (all readers are offline) 

- Yellow (some readers are offline) 

- Green (all readers are online) 

Arranging the race layout 

The race layout can be manually arranged or by importing a pre-defined file. 

• Importing a race layout 

In Race configuration > Race Layout > Import, you can use an exported .xml or .txt file to make 

additions and changes to the race layout, then import the file with your customized settings into 

ACTIVE Timing. 

 

• Manually arrange the race layout 

After you have created read stations, you can drag the station to the timing points in each race. A 

station can be used at multiple timing points.  
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• To add a new Split point (before the Finish point) to a race category, click + Add split.  

• To edit a Split point name, double-click the name, edit as required and then click ✔: 

• Hover the cursor over a Split label, then: 

 

 
 

▪ Click + to add another Split after this split. 

▪ Click  to configure the timing point: 

• To configure a Time frame on a Start, Finish or common Start/Finish point 

before or after which tag reads collected by the timing point are valid for use 

in results (Timers can still manually select to use any tag reads that were 

collected outside the Time frame), set the Collect Start times until or Collect 

Finish times after dates and times as required: 
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Note: a common Start/Finish point allows you configure both Collect Start 

times until and Collect Finish time after dates and times: 

 

 

 

• To configure a Time frame on a non-Start or non-Finish timing point, set the 

Time frame config tab > Collect <timing point name> times after date and 

time as required: 
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• To configure a non-Start or non-Finish timing point as an internal checkpoint 

(for use as a check mat or cheater mat where internal checkpoint tag reads 

are NOT included in results or Live Results SMS notifications), select the 

Internal checkpoint tab > ON radio button and then enter the Distances 

between timing points and Minimum times (cumulative) at each timing point 

(cumulative times less than the Minimum time will be flagged): 

 

 

 

▪ Click × to delete the Split point 

 

Click a race icon ( ) to set the distance and minimum time between each pair of timing points 

(distance between splits). 

• Specify the Distance and Minimum time between each pair of timing points to avoid false 
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scans. Any tag read at a station with a time less than this Minimal time is flagged as 

Suspiciously fast. 

• Specify a Minimum overall time to avoid false finish scans. Any result with an overall time 

less than this Minimum overall time is ignored. 

• If one reader is assigned to two or more timing points (such as a circular race layout with the 

same reader at the Start and Finish points), then specify a Gap factor to avoid false lap scans. 

Only lap times greater than this Gap factor will be used as valid results for the lap; lap times 

less than this Gap factor will be ignored. If you forget to set a Gap factor when you assign a 

reader to more than one timing point, then ACTIVE Timing will remind you to do so. 

 

Managing Race Time 

Set gun times for the entire race, each wave or each race 

Clicking the race clock on the top-right opens the clock management dashboard, where you can: 

• Set gun times for the Entire race, Each wave or Each race. Gun times may be set in any of the 

following formats (where MS represents hundreds and tens of milliseconds): 

o MM/DD/YYYY HH:MM:SS.MS 

o MM/DD/YYYY HH:MM:SS.M 

o MM/DD/YYYY HH:MM:SS 

• View the Race clock, System clock, and the timing of each sport type or wave. 
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If you score the event by the Entire race, you can:  

• Set a future time as the start time of the entire race. ACTIVE Timing will start timing at the 

configured time.  

• Set the current time as the start time of the entire race. You can click START RACE or press the 

timestamp pushbutton/external trigger on readers to capture the current race time. The 

captured timestamps will be listed in the Entire race dropdown. The first option in the dropdown 

will be the most recently captured timestamp. 

If you score the event by Each wave, you can:  

• Set a future time as the start time for each wave. ACTIVE Timing will start timing for the wave at 

the configured time.  

• Set the current time as the start time for each wave. You can click START WAVE or press the 

timestamp pushbutton/external trigger on readers to capture the current race time for the 

highlighted wave. Then, the system will move to the next wave and you can click START WAVE or 

press the triggers on the readers again to capture timestamp for the next wave.  

• Drag and drop a wave start time to adjust its sequence. 

If you score the event by Each race (event categories), you can:  

• Set a future time as the start time for each wave. ACTIVE Timing will start timing for the wave at 

the configured time.  

• Set the current time as the start time for each race. You can click START RACE or press the 

timestamp button/external trigger on readers to capture the current race time for the 

highlighted race. Then, the system will move to the next race and you can click START RACE or 

press the triggers on the readers again to capture timestamp for the next race.  

• Drag and drop a race start time to adjust its sequence. 

 

Note: If you have set the start time for the entire race and then switch to setting the start time by each 

wave or race, then:  

• The start time of the entire race will be the Race clock if you do NOT save the timestamps for 

waves/races. 
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• The start time of the earliest wave will be the Race clock if you SAVE the timestamps for 

waves/races. 

 

Click the SAVE button to save any changes made to the race time settings without starting the race or 

wave. 

Setting a time limit and end time 

You can configure a maximum finish time for the entire race at Race configuration > Race time > Course 

time limit. The time limit may be configured at 0.5-hour intervals ranging from 0.5 to 99.5 (6 hours by 

default). The race automatically completes after the configured time limit. 

You can also manually end the race by clicking the END RACE NOW button. 

Reader Data Exporter 

Note: For virtual events created in ACTIVE Works Endurance, this tab is disabled. 

The Reader Data Exporter feature (located under the  tab) allows Timers to stream raw tag reads 

(timing data) from ACTIVE Timing to external scoring systems. Exported tag reads contain raw dates and 

times from the reader; NO conversion to the time zone of the ACTIVE Timing PC is performed. 

 

To add an exporter: 
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1. Click +: 

 

2. Enter an Exporter name to identity this exporter. 

3. Select either to: 

• Export via TCP/IP: enter the IP address and Port number to which raw tag read data will 

be streamed. 

• Export to directory: click the SPECIFY DIRECTORY button and then select the export 

directory and edit the export filename, if required. 

4. Select the checkboxes next to the Stations whose data will be exported. 

5. Click SAVE. 

For each exporter: 

• To start or resume tag read data streaming, click . 

• To pause streaming, click . 

• To replay all tag read data from the exporter, click . 

• To edit the exporter's name, stations, IP address/port or directory/filename, click . 
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• To save the exporter's tag read data to a text file, click . 

In the STATIONS column, click a station to view the tag read data from that station. Filter the displayed 

tag read data either by: 

• Bib number: enter the required Bib number and click SEARCH. 

• Time range: enter the required Time range and click SEARCH. 

To exclude a tag read from export, click the Ignore ( ) icon. 

To edit the time of a tag read for export, click the Time field for the required tag read:  

 

Double-click a Bib number to view all the tag reads for that Bib. You may also: 

• Click the Ignore ( ) icon to ignore a tag read for export. 

• Edit the time of a tag read for export by clicking the Time field for the required tag read. 
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Real-time Dashboard 

Note: For virtual events created in ACTIVE Works Endurance, this tab is disabled. 

After you have set up the race layout for the event on the Race configuration page, go to the Dashboard 

page. 

On the Dashboard, click the: 

•  icon to view all timing points on one page, but with participant information collapsed. 

o Click the required timing point to expand the view to include participant information. 

o Click the  icon to return to the collapsed view. 

 

•  icon to view 4 timing points per page with expanded participant information (you may 

customize the number of timing points displayed per page in Manage > View setting).  

o Switch between pages by clicking < or >, or select the required screen from the numerical 

dropdown. 

o To pop-out a specific page to a separate window (which can then be dragged to different 

monitor screen and resized), click the  icon. Only one page can be popped-out at a 
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time. You may continue to use the main ACTIVE Timing window at the same time as 

having a dashboard page open in another window, but you cannot change race 

configurations while a dashboard page is open in another window. To close a popped-out 

page, click the × icon at the top-right of the window. 

o When the race starts, this page will count and display the participants crossing each 

timing point in real-time. For each timing point, you can select to view live reads (Live 

reads), or the first 50 participants crossing the timing point (First 50 reads). 

o Click the  icon to return to the collapsed view. 

 

Prior to timing the race, you must verify that:  

• Participant information is correctly configured (use the Data check function as described in 

Section 5.3)  

• Required readers and related read stations are all online (on the Race configuration page, all 

stations are displayed in green) 

• Race layout is properly configured as described in Section 7.1 

• Reader clocks have been synchronized with the ACTIVE Timing system (by checking the Race 

clock on Race configuration) 

If all above conditions are met, you can wait until the race begins or start race timing immediately (for 

details see Section 7.2). 
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Importing results 

If a reader is disconnected during the race, then you can manually import raw tag read data from the 

reader via a .txt file: 

1. Click the  icon to expand participant information. 

2. Click Manage > Import data. 

3. In the Select device dropdown, select the required reader and then click IMPORT. 

4. Select and open the required tag read data .txt file. 

 

5. Imported tag reads should appear in the relevant timing point. 
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Results Management 
On race completion, the ACTIVE Timing system stops timing for each participant and calculates race 

results automatically. Race results are displayed on the Results page. 

Figure 9-1 Results page 

Note: after editing any race settings (such as race configuration or the gun time), click the REFRESH 

button to reprocess and update the displayed information. The REFRESH button does not appear unless 

race settings have been edited. 

Note: results for participants marked as disqualified (DQ) are not calculated or displayed. To calculate 

and display results for DQ participants, first unmark the disqualification. 

Configuring Scoring Settings 

To configure how the event is scored, click Score settings: 
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• To score participants by gun time or chip time, select: 

o Score all by Gun time: to score all participants by the starting gun time and participants' 

finishing chip times. 

o Score all by Chip time: to score all participants by their starting and finishing chip times. 

o Number of top participants in each gender group to score by gun time (score all other 

participants by chip time) and then enter the number (#) of top participants (in each gender 

group) to score by gun time and score all other participants by chip time. 

Depending on the selected option above, you may also configure whether only gun times or only 

chip times are sent to the ACTIVE Results website, by selecting to: 

o Only push Gun times to Active Results (do not push Chip times to Active Results) 

o Only push Chip times to Active Results (do not push Gun times to Active Results) 

o Push Gun times only for the top participants and Chip times only for all other participants 

to Active Results 

• To score overall divisions (Overall, Men's Overall and Women's Overall) by gun time and all 

other divisions (such as age groups) by chip time, select Score the Overall division by gun time 

and score all other divisions by chip time. Note that if you select this scoring method, then: 

o You can no longer select to push only gun times or only chip times to the ACTIVE Results 

website. 

o Teams scored by Team total time, Last finish time or Average time will be scored using their 

gun times. 
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Viewing Results 

Checking results for each sport type 

If there are multiple sport types in your event, you can select the required sport type from the dropdown 

to switch the result dashboard between sport types. 

Click the tab for the required race to view the race results. 

To display only FINAL RESULTS, FLAGGED RESULTS or DNS, DNF or DQ results, click the required button. 

To export and download DNS, DNF or DQ results to an Excel .xlsx file, click the  icon. 

To print out the FINAL RESULTS, or DNS, DNF or DQ results, click the  icon. 

Checking division rankings 

When all participants complete the race, ACTIVE Timing calculates participants’ race results and determines 

the winners for each division. 

By default, race results for the Men's Overall division are displayed. To display Women's Overall, Overall 

(covering all divisions) or other division results, click the Men's Overall dropdown menu on the top-right 

of the results list and select the required division. 

You can: 

• Select the number of top places to be displayed (default: Top 10) from the dropdown menu. 

• Click the  button to refresh the list (this function is disabled for virtual events). 

Checking results for flagged participants 

If something suspicious occurred when participants passed a read point (for example the participant 

dropped read points) the system will automatically flag the participant for later investigation. You can 

also manually flag the participant by clicking the flag button for the participant. All flagged participants 

are listed and grouped under FLAGGED RESULTS. You can filter them in the dropdown by selecting 

Flagged by user, Missing leg time, False start, False reader sequence, Missing race points, Suspiciously 

fast, Offsetted time or Missing internal checkpoint. A participant can have multiple flags. 
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If you select to view Suspiciously fast participants, then the Suspicious splits column displays the name 

of the split point where the participant's split time is less than the configured Minimum time for the split 

point. 

If you select to view participants with Offsetted times, then the Offsetted splits column displays the split 

points where the participant's times were offset. 

Checking results for a specific participant 

Click a participant name to open the participant's detailed information page. You may edit the 

participant’s results or personal information on this page. For details, see the section "Viewing 

participant details". 

Managing Results 

Importing results 

If a reader is disconnected during the race, you can manually import tag read data from the reader via 

a .txt file. This feature has been relocated to the Dashboard, please see "Importing results". 

Exporting results 

• Export DNS, DNF or DQ results 

To export and download results on the FINAL RESULTS, DNS, DNF or DQ pages to an Excel .xlsx file, click 

the  icon. 

• Export division report 
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On the Results page, click Manage results > Export > By division to export a Division report to an .xlsx 

or .pdf file. You may customize the Division report as required by selecting the number and type of 

included results and associated data columns: 

 

 

• Export results by participant report 

On the Results page, click Manage results > Export > By participant to export an MS Excel (.xlsx) report 

of results sorted by participant. 

• Export custom results report 

On the Results page, click Manage results > Export > Custom report to configure and export a custom 

results report: 
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Note: 

• To include results from multiple races in the custom report, multi-select the required races in the 

Race dropdown: 

 

• If the race is configured to be scored by Gun time, then the Gun Result column is automatically 

selected and cannot be unselected from the custom report. Timers can select to add the Chip 

Result column to the custom report in addition to the Gun Result column. 

• The Pace column displays the pace for the entire race or for each section in a Triathlon. 

• The Gender and Age settings include or group participants in the custom report by your selected 

settings. 

• The Additional filters allows you to include participants in the custom report only when the 

selected custom field equals your specified value. You can select to filter for participants 
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belonging to a specified Country, State or City. 

Editing results 

On the Results page or participant personal information page, hover over the result to edit and then click 

the result field. Type in the new result and press Enter. After the change, the ranking on the result tab 

will be updated accordingly.  

Note: for triathlon events, only the final results are editable. 

Publishing results to ACTIVE Results 

To publish finalized results to ACTIVE Results, click the  icon > PUBLISH button. 

Ensure that the network connection is uninterrupted when publishing or streaming results. 

Printing results 

To print out results, on the Results page, click Manage results > Print > Overall or By division. 

You may select to include only valid results or also results for DQ (disqualified), DNS (no start time) and 

DNF (no finish time) participants in the printed results report. 

To add another batch of results to the printed report, click Add another batch. 
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Printing results certificates 

To print out or download participants’ results certificates: 

1. On the Results page, click Manage results > Print > Print Certificate. 

2. To print out certificates for participants by Bib numbers, Distances or Divisions, click the 

corresponding tab: 

• In the Bibs tab, in the dropdown, select to enter bib numbers by: 

• Specific bib(s), and then enter the required bib numbers separated by commas: 

 

 

• A range of bibs, and then enter the from and through bib numbers: 

 

 

• In the Distances tab, select the required distances (you may select multiple distances): 
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• In the Divisions tab: 

• Select the required divisions (you may select multiple divisions). 

• To select only a specific number of top results, select the checkbox next to Select 

top [ ] results and then enter the number of top results required. 

 

3. Select a results certificate template by clicking the required template. 

• If you do not wish to use a custom template, then you can select either the default 

portrait or landscape template. 

• For virtual events, any fields in the template that are NOT applicable (such as Age 

division and Age division rank) will NOT appear on the printed certificate. 

• To display the participant’s age and gender on the certificate, select the  > Age and 

gender checkbox on the template. 

• To preview a certificate using a specific template, click  > Preview on the template. 

 

• To edit a certificate template, click the  icon. 

• To delete a certificate template, click the  icon. 

• To add a new certificate template, click + Add a template. 

For more information on adding or editing a certificate template, see Editing a results certificate 

template. 

4. To: 

• print out the results certificates, click the PRINT button. 

• download the results certificates as individual images files and as a single PDF file, click 

the DOWNLOAD button. 
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Editing a results certificate template 

 

To create or edit a results certificate template:  

1. Enter a name for the template in the Enter the name of this template here box. 

2. Set the certificate Layout to portrait or landscape orientation. 

3. Change the Background color or insert a background image  as required. 

4. Click Insert >  Text or  Image to insert a text field or image in the template as required. 

5. For Text fields: 

• Select and insert any required Variable fields to display event or participant specific 

information (such as the event name or participants’ names, genders, ages or results). 

• Change the Text style to the required font, style, size and color. 

• Change the alignment of the text in the field by clicking the align left , center  or 

align right  icon. 

6. Re-size any Text or Image fields by: 

• Clicking-and-dragging the edges or corners of the field. 
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• Entering the required dimensions in the Block size section.  

• To toggle between locked and unlocked aspect ratio, click the  icon. 

7. To delete an unwanted Text field or Image, click the corresponding × icon. 

8. To align multiple fields on the template, press and hold the CTRL key whilst clicking the required 

fields and then click the Alignment > left , center , right , top , middle  or bottom 

 icons as required: 

 

9. To save the template, click the SAVE icon. 

Clearing results 

Click Manage results > Clear to clear all result data for the selected races. This includes tag event 

information, participant results, and reader counts (bib numbers and UID data will not be affected). You 

can also selectively Clear data from ACTIVE Results and the Experience App. Once the data is cleared, 

you will need to re-synchronize all event data again to ACTIVEWorks to use the live results feature. 

 

Note: The Manage results > Clear function is disabled for virtual event results. 
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Result Issue Reporting and Resolution 

Note: For virtual events created in ACTIVE Works Endurance, this tab is disabled. 

For Active Timing results which have been published to the Active Result website, event participants can 

report an issue with their result, which will appear in Active Timing. 

To view result issue requests, click the Requests icon: 

 

Requests are listed by event, with a number in a red circle indicating the number of unresolved issues for 

the event. To resolve result issues for an event, click the event name: 

  

The Requests page for the event lists each request by the requestor's email address. Click a request to 

view the Request details. 
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Click the VIEW PARTICIPANT button to view the contested results:  

 

Edit the participant's result as required, then click the RESOLVE link to resolve this issue. 

On returning to the Request details page, to upload the resolved results to Active, click Sync official 

results: 
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On the Request details page, you may also click the REPLY button to respond to a request by email: 

 

Wiping a participant's identity (GDPR compliance) 

For General Data Protection Regulation (GDPR) compliance, if a participant requests that you delete their 

identifying data, then click the Request details page > WIPE PARTICIPANT DATA button. 

• For a participant in an event created in Active Timing, the participant's name and email address 

will no longer appear in Active Timing, on the ACTIVE Results website or in the Experience app. 
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• For a participant in an event created in ACTIVEWorks Endurance, the participant's name and 

email address will no longer appear on the ACTIVE Results website or in the Experience app. 

Please contact the Event Director to wipe the participant's identity in ACTIVEWorks Endurance, 

which will also wipe the participant's identity from Active Timing. 

Warning: Wiping a participant's identity is an irreversible change. 
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Live Results SMS (Beta) 

Note: For virtual events created in ACTIVE Works Endurance, this tab is disabled. 

The Live Results SMS feature allows timers to send participant progress SMS messages to participants 

and/or spectators when participants cross specified timing points. SMS message content may be 

customized as required and can contain the participant's live results. 

Note: Internal checkpoint (cheater mat) tag reads are never sent out as Live Results SMS messages. 

Note: SMS messaging features are free of charge in this release, but future releases will charge a small 

fee per SMS message. 

 

To enable Live Results SMS messaging, turn on the Live Results SMS switch (toggle the switch to blue). 

• Live Results SMS messaging works in conjunction with the RESULTS PUBLISHING > Live results 

feature, hence Live Results must also be switched on. If Live Results is switched off, then Active 

Timing will remind you to turn on the RESULTS PUBLISHING > Live results switch on the day of 

the race. 

• Spectators and participants can subscribe to Live Results SMS messages before the day of the 

event (before the Live Results SMS switch is turned on) but will not be sent any results SMS 

messages until after the Live Results SMS switch is turned on. 
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To configure when Live Results SMS messages are sent during an event: 

1. To create a New SMS template (e.g. you may have one template for when participants cross a 

split point and another template for when participants cross the finish), click + and then enter the 

Template name, select the required Recipients (Spectators and/or Participants) and click SAVE: 

 

• To delete a template, click and highlight the unwanted template and then click the 

trashcan icon. 

2. Select the required timing points. When participants cross the selected timing points, they will be 

sent the SMS message. 

• To select all timing points in a race, select the checkbox. 

3. In the Message box, enter the SMS message text: 

• To insert a variable field in the SMS message (such as the participant's name, name of the 

timing point or result at the timing point), click {…} and select the required field from the 

drop-down menu. Available variable fields include: 

• The participant's Bib number, First name, Last name or First name Last name. 

• The Timing Point just crossed by the participant and the participant's result at 

that timing point (Timing point – result). 

• The ACTIVE Results website address (AR result URL). 

4. In the Recipients section, select the checkboxes as required to send the SMS message to 

Spectators and/or Participants. 

5. Click the SAVE CONFIGURATIONS button. 

Spectators can subscribe to SMS messages for a specific participant by either: 
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• Sending the event code in an SMS message to a special mobile number. 

• Scanning a QR code which automatically creates a SMS message on their phone. Spectators can 

then enter the required participant’s bib number in the SMS message before sending it. 

To view instructions for spectators to subscribe to SMS messages, click the SUBSCRIPTION DETAILS 

button: 

 

• To print out the EVENT RESULTS TRACKING flyer, click the PRINT button. 

• To download and save the EVENT RESULTS TRACKING flyer to your computer, click the  icon. 

The number of Live Results SMS messages subscribers is displayed after the Subscribers: field. 

Subscribers can unsubscribe at any time from SMS messages for a participant by replying with the 

message: 

STOP [bib number] 

Instructions for unsubscribing will be sent by SMS to spectators after they subscribe. 
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